Pinned [Sammelthread] Probleme mit Laggs

    • sonstiges

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Dauerhafte DC & Laggs.

      Nein es ist kein Bug, es sind die dauerhaften DC die uns stören..
      Es kann nicht sein das wir dauernt raus fliegen!
      Ich kann mich nicht mehr ein loggen genauso wie andere Spieler..
      Jetzt fragt ihr seit wann ist das soo, das ist seid dem Halloween - Event..
      Es passiert mal und dann wieder nicht, ich bitte darum es endlich zu beheben.
      Es wäre vom vorteil, da es langsam nicht mehr lustig bzw. nicht in ordnung ist.

      --------------------------------------------------------------------------------------------------

      InGame-Name: xEv3rnightx
      Server (Spielwelt): Ancellon Server 1

      Wann trat der Bug auf: Heute bzw. fast jeden 3 Tag.
      Genaue Beschreibung des Bugs: Dc und Laggs
    • Huhu!

      Ich hab genau das selbe problem, ich logg mich ein direkt mind 5 Sek laggs.
      Danach kommen die Standbilder, danach der DC.
      Mein Internet Browser geht supi, da kann ich x viele Seite aufmachen alles klappt.

      Nur nos funkt nicht, heut in der früh ging alles fix.

      Seit 19:20 (als ich wieder einloggte) geht gar nichts mehr.

      Server 3
      -Flax-
    • Ist bei mir und bei einem Rl-Freund genauso. Doch bei einigen gehts. Wenn ich zb was schreibe kommt es meistens erst später an. Sonst das gleiche wie beo NeoBiest.

      Hoffe auf schnelle behebung.

      S1

      LG
    • Ich hab seit Helloweenevent Ende auch immer Abends derbe laggs, DC, Standis und richtig derbe 1 min Verzögerung. Komisch das es nur Abends ist und komisch das es nach Helloweenevent aufgetreten ist. Und sagt nicht du hast schlechte Internet Verbindung bla bla ich spiele andere Online Games die ne höhere Anforderungen benötigen als Nos >.> auch Abends wenn ich kb mehr auf Nos hab.

      Millianna| Ruf: | Lv 94/80 | Familie: Monster†Hunter | Server 2
      Danke an Mikuni für das tolle Set :)

    • Hallöchen,

      Ich kämpfe seit heut morgen mit extremen Laggs und hab keine Ahnung mehr woran's liegen könnte außer an Nos selbst. Gestern ging noch alles flüssig, aber seit heute morgen hängts ständig, hab auch immer mal wieder Standis, es stört einfach. An der Maintenance liegts nicht, die Laggs waren auch vorher schon da. Auch ob ich Nos 1x offen habe oder dank Sandboxie 2x spielt keine Rolle. Internetverbindung kann auch nicht das Problem sein. Ob ich meinen Browser offen hab oder irgendein anderes Programm macht auch keinerlei Unterschied, die Laggs sind nach wie vor da.

      Hab schon diverse unnötige Sachen vom Laptop geworfen und bisschen aufgeräumt, hat auch nix geholfen. Hab nen Virensuchlauf gemacht, keine Funde, geändert hat sich seitdem leider auch nix, es laggt nach wie vor.

      Das einzige was mir langsam noch einfällt wäre einmal deinstallieren und neu draufspielen, außer jemand hat noch ne andere Idee?
      { My skin has turned to porcelain, to ivory, to steel. }
    • Du willst also einen Bug melden ? Um uns das Finden etwas leichter zu machen,
      benutze bitte die Vorlage, die unten angefügt ist.
      --------------------------------------------------------------------------------------------------

      InGame-Name:~°SakuraChan°~
      Server (Spielwelt):2

      Wann trat der Bug auf: Vor gestern Abend im LDT.
      Genaue Beschreibung des Bugs: Also hab seit dem besagten Abend ziemliche Laggs...fängt beim on kommen an, besonders wenn ich NosVille stehe..
      Nach paar sekunden geht es zwar aber man merkt das Nostale nicht flüssig läuft. Ich habe es nicht deinstalliert, da ich die gleichen Probleme auch in Elsword habe und da hat
      mir das Deinstallieren auch nicht mal ansatzweiße was gebracht. Viren Programm lief auch schon durch nichts gefunden..auch nix deinstalliert keine Einstellung geändert kam also sehr plötzlich....Wenn ich z.b in Raids gehe läuft es auch nicht ganz flüssig ...

      Ich weiß es gibt einen Sammel Thread aber..da der schon bald 2 jahre alt ist wollt ich das hier machen. (Da wurd so lang nix geschrieben o.o)
      Wenn möglich Screenshot (bitte auf einer externen Seite hochladen)
    • Themen ab hier zusammengefügt.
      Du hast schon Recht damit, dass 2 Jahre nicht darauf geantwortet wurde, trotzdem hilft es
      Usern, die dasselbe Problem haben schneller weiter, wenn sie in einem Sammelthread sofort verschiedene Möglichkeiten
      zur Problemlösung stehen haben. Anstatt sich jeden Thread rauszufummeln.


      //Zu deinem Problem:

      Da du dieselben Probleme mit Elsword auch hast, tippe ich auf deine Internetverbindung.
      Hast du einen Routerneustart bereits versucht?
    • Was meinst du genau mit "lags"? Framerate, oder Serverlag?
      (Framerate = Standbilder, alles bewegt sich abgehackt| Serverlag = Spieler teleportieren sich, verzögerung in den skils etc.)

      Was Unsichtbarer standartmäßig noch vorschlägt ist ein Ping Test.
      Windows Taste + R -> cmd -> In dem Schwarzen Fenster eingeben "ping nostale.de" (Ohne ""). Dies zeigt dir an, wieviele milisekunden du brauchst, um eine Information an die Internetseite nostale.de zu schicken, und eine Antwort zu erhalten. Wenn die Zahl extrem hoch ist (60+), liegt es an deiner Verbindung zum server. Dies kann evtl an überlastung liegen, wenn gerade deine Mitbewohner etwas herunterladen o.ä. oder auch an deinem Internetanbieter selbst. Bei diesem Test siehst du auch einen Package loss, den Verlust von Dateien.

      MFG~

      'Cause I'd get a thousand hugs. From ten thousand lightning bugs. As they tried to teach me how to dance.
    • Bei mir hakt es, seitdem das Exp Event letztes Wochenende war. Da klagten Samstag Abend alle über Laggs, dann war kurz Server down und seitdem geht es bei mir nicht weg.

      Bei mir ist es aber die Framerate. Ich habe Nos offen und alle 3-4 sek.bleibt alles für ~1sek hängen und läuft danach wieder 4sek flüssig weiter, 1sek Hänger....... usw.
      Ich habe ebenfalls den Ping gemessen, der liegt bei 14-15ms zu nostale.de
      Also daran liegt es nicht.
      Es ist zwar nur minimal, aber ist schon nervig auf Dauer.

      Hat wer Ideen oder Lösungen?
      Vielen Dank im Voraus.

      The post was edited 3 times, last by Softi ().

    • Softi wrote:

      Bei mir hakt es, seitdem das Exp Event letztes Wochenende war. Da klagten Samstag Abend alle über Laggs, dann war kurz Server down und seitdem geht es bei mir nicht weg.

      Bei mir ist es aber die Framerate. Ich habe Nos offen und alle 3-4 sek.bleibt alles für ~1sek hängen und läuft danach wieder 4sek flüssig weiter, 1sek Hänger....... usw.
      Ich habe ebenfalls den Ping gemessen, der liegt bei 14-15ms zu nostale.de
      Also daran liegt es nicht.
      Es ist zwar nur minimal, aber ist schon nervig auf Dauer.

      Hat wer Ideen oder Lösungen?
      Vielen Dank im Voraus.

      Rory wrote:

      Hab das gleiche Problem ... Random hängt sich das game für 2-3 Sekunden auf und läuft dann ganz normal weiter xd
      wenn der ping ok ist und nur die framerate einknickt liegt das problem schon mal nicht am server oder eurer internetverbindung

      Lösungsvorschläge die da wären:
      - ggf. Hintergrundprogramme beenden
      - Grafikkartentreiber aktualisieren oder reinstallieren
      - Windows Energieoptionen auf höchste Leistung stellen (Laptop)
      - Festplatte defragmentieren
      - Spieldateien überprüfen (durch Parcher oder Reinstallation)
      - Probleme durch Hitzebildung an der Hardware (speziell Grafikkarte) minimieren
    • Ich vermute, dass ich die endgültige Lösung dafür habe: Einfach mal über die Grafikkarte gucken, ob man da überall Hochleistung eingestellt hat und auch volle Leistung angehakt hat. Vielleicht hilft es ja denen, die später nochmal damit Probleme haben.