Pinned Nostale Problemguide (für Probleme beim Starten von Nostale)

    • sonstiges

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Sealiah wrote:

      Unsichtbarer wrote:

      Eben war jemand im IRC (vermutlich du selbst).
      Die Lösung war, [Windowstaste]+[E] drücken und das in die adresszeile kopieren: %appdata%\..\Local\Gameforge4d
      Alles in dem Ordner einfach löschen und dann nochmal probieren.
      Versuchs mal damit, das scheint einige Probleme zu beheben. (Daaanke Unsiiii)
      Das meinte ich ja mit der "Lösung". Hat bei mir leider nicht funktioniert.

      EDIT: gibt es eine Möglichkeit Nostale zu reparieren ohne den Launcher?


      EDIT2: Jetzt plötzlich funktioniert es wieder, obwohl ich nichts mehr gemacht habe, außer immer und immer wieder neuzustarten und zu löschen? Alles klar xD
      Aber danke euch!

      The post was edited 1 time, last by Pikamin ().

    • Pikachu2018 wrote:

      Sealiah wrote:

      Unsichtbarer wrote:

      Eben war jemand im IRC (vermutlich du selbst).
      Die Lösung war, [Windowstaste]+[E] drücken und das in die adresszeile kopieren: %appdata%\..\Local\Gameforge4d
      Alles in dem Ordner einfach löschen und dann nochmal probieren.
      Versuchs mal damit, das scheint einige Probleme zu beheben. (Daaanke Unsiiii)
      Das meinte ich ja mit der "Lösung". Hat bei mir leider nicht funktioniert.
      EDIT: gibt es eine Möglichkeit Nostale zu reparieren ohne den Launcher?


      EDIT2: Jetzt plötzlich funktioniert es wieder, obwohl ich nichts mehr gemacht habe, außer immer und immer wieder neuzustarten und zu löschen? Alles klar xD
      Aber danke euch!
      wenn ich das richtig verstehe startet der Client zwar, zeigt aber keine Serverauswahl an. Das ist auch der Fall, wenn der Loginserver nicht erreichbar ist. Ich würde also weiterhin von Verbindungsproblemen ausgehen, da hilft es wohl eher mal den Router neu zu starten und etwas zu warten als ständig neu zu installieren. Wenn es eben noch funktioniert und ohne Patch oder sonstige Änderung nicht mehr, dann kann es eigentlich nicht daran liegen.
    • Ok, hab auch überlegt ob es an meinem Internet liegt, aber konnte alles benutzen was Internet brauchte (z.b. Forum die Themen angucken und laden) funktionierte alles außer Nostale. Aber bin glücklich, funkt ja wieder :)
    • Pikachu2018 wrote:

      Ok, hab auch überlegt ob es an meinem Internet liegt, aber konnte alles benutzen was Internet brauchte (z.b. Forum die Themen angucken und laden) funktionierte alles außer Nostale. Aber bin glücklich, funkt ja wieder :)
      gibt im Moment ja häufiger Probleme damit, muss also nicht an dir liegen
      Wenn es aber ohne Update plötzlich nicht mehr funktioniert dann sollte es nicht am Clienten liegen
    • Huhu :)

      seit gerade eben startet nostale nicht mehr. es beibt am ladebildschirm stehen "suche nach updates" und verschwindet dann... nichts weiter passiert ._. neuinstallation habe ich schon probiert.. neustart des rechners auch. sowie router...

      geht das noch jemanden so? oder kann mir tipps geben wie ich nos wieder zum laufen bekomme?

      Danke in vorraus :D <3
    • Ich kann jetzt nur von mir sprechen:
      Hatte exakt das selbe Problem und nach 2x (!!!) neu installieren lief es wieder.

      Davor hab ich alles deinstalliert und gelöscht also auch nochmal manuell nach deinstallation nach Nos gesucht und gefundenes gekickt.

      Hab's dann neu runtergeladen, installiert und deinstalliert und nochmal installiert...
      Dann ging's. Warum weiß ich nicht.

      The dяεαмѕ we have, the ℓ♡νє we share, this is what we're waiting for.
      13.O3.16 * | O1.O7.17 ♥ | 2O.O7.17 † | O8.08.19 †
    • ich kann mit meinen account nicht mehr anmelden im launcher wenn ich id/pw eingebe kommt einfach ein leeres fenster und wenn ich mit email/pw steht da falsches pw oder email auf der nostale seite kann ich mich ganz normal anmelden mit id oder mit email nostale ordner wurde gelöscht spiel wurde neu installiert keinen erfolg
    • Hallo @bluebeere,


      ich kann dir nur aus meiner persönlichen Erfahrung berichten,das Problem erscheint nur,wenn man paar mal das Passwort falsch eingegeben hat.
      Damals im alten Log-In Client bekam man ebenfalls eine IP-Sperre für 24 Stunden oder mehr. Die kennen sicherlich auch die manchen.

      Ich hab das Problem auch gehab und ich habe mich mit meinem Smartphone Handy-Hotspot verbunden,dann ging das ganze problemfrei. Am nächsten Tag hatte ich das Problem nicht mehr. Das "Problem" ist nur für eine vorübergehende Zeit,wohl möglich ist es dafür gedacht,dass man Accounts anderer Spieler schützen möchte.

      Denkt dran,Hotspot Verbindungen müssen auch angemeldet werden.

      Beste Grüße Nimo 8o
    • bluebeere wrote:

      ich kann mit meinen account nicht mehr anmelden im launcher wenn ich id/pw eingebe kommt einfach ein leeres fenster und wenn ich mit email/pw steht da falsches pw oder email auf der nostale seite kann ich mich ganz normal anmelden mit id oder mit email nostale ordner wurde gelöscht spiel wurde neu installiert keinen erfolg
      Wenn du schon einen Masteraccount hast, dann logg dich mal mit deiner Mailadresse statt mit deiner ID ein

      Nimo wrote:

      Hallo @bluebeere,


      ich kann dir nur aus meiner persönlichen Erfahrung berichten,das Problem erscheint nur,wenn man paar mal das Passwort falsch eingegeben hat.
      Damals im alten Log-In Client bekam man ebenfalls eine IP-Sperre für 24 Stunden oder mehr. Die kennen sicherlich auch die manchen.

      Ich hab das Problem auch gehab und ich habe mich mit meinem Smartphone Handy-Hotspot verbunden,dann ging das ganze problemfrei. Am nächsten Tag hatte ich das Problem nicht mehr. Das "Problem" ist nur für eine vorübergehende Zeit,wohl möglich ist es dafür gedacht,dass man Accounts anderer Spieler schützen möchte.

      Denkt dran,Hotspot Verbindungen müssen auch angemeldet werden.

      Beste Grüße Nimo 8o
      Für die Sperre muss das Passwort schon ein paar Mal falsch eingegeben werden, ich geh mal nicht davon aus. Selbes Problem, welches durch austauschen der ID durch Mailadresse behoben werden konnte, wurde schon mehrfach im Forum beschrieben (kann es grade leider nicht raussuchen).
      Anzumelden ist nur eine gemeinsame Nutzung eines Internetanschlusses, nicht aber die Nutzung von verschiedenen Anschlüssen, auch wenn es sinnvoll sein kann.

      Blackbox wrote:

      Huhu :)

      seit gerade eben startet nostale nicht mehr. es beibt am ladebildschirm stehen "suche nach updates" und verschwindet dann... nichts weiter passiert ._. neuinstallation habe ich schon probiert.. neustart des rechners auch. sowie router...

      geht das noch jemanden so? oder kann mir tipps geben wie ich nos wieder zum laufen bekomme?

      Danke in vorraus :D <3
      Rechner neustarten sollte normal Abhilfe schaffen. Ansonsten mal manuell im Taskmanager nach Prozessen der Gameforge suchen (genauen Namen kann ich jetzt nicht nachschauen) und beenden
    • Hi,
      ich kann seit knapp einer Woche nicht Nos spielen, da sich das Spiel nicht installieren lässt.
      Sobald ich es runterlade und den Launcher aktiviere, rast es bis auf 100% und bleibt für ca. 3 sek. stehen, dann kommt die Fehlermeldung "Der Gameforge-Login konnte nicht installiert werden. Der Vorgang wird abgebrochen".


      need help uff.
    • @CatCurry ich habe deinen Vorschlag mal befolgt. Auch weiche ich dafür jetzt nach hier aus, aber trotz leeren der Cache, Neustarts des Rechners und Routers ist leider keine Änderung aufgetreten. Weiterhin werde ich nach frühstens 40 spätestens nach 50 Minuten von den Servern getrennt und aus dem Spiel geworfen und das wie gesagt erst seit gestern nach der letzten Wartung. Somit kann es weder an meinem Rechner noch an meiner sonst wirklich recht zuverlässigen Internetverbindung liegen, was also machen ?????
    • Es kann weiterhin an deinem Internet liegen wenn vllt Probleme beim Provider vorliegen.
      (Hatte mal ein ganzes WE nur Lags und ich habe ebenfalls alles getan was in meiner Macht stand)

      Welchen Anbieter hast du denn?
      Da könnte man noch nach einer Fehlerquelle suchen.

      "Rules are made to be broken... like buildings! Or people!"
      Dank geht an Riona für das Tolle Set
    • Ich beziehe mein i-net von unitymedia via Kabel welches eigentlich sehr stabil und zuverlässig läuft. Dazu müsste es wenn es am i-net liegen würde ja auch andere dinge betreffen und nicht "nur" das spiel.
    • thomy1000 wrote:

      Dazu müsste es wenn es am i-net liegen würde ja auch andere dinge betreffen und nicht "nur" das spiel.
      Eben nicht, es kann vorkommen das die Kommunikation zwischen Provider und Server schlecht läuft wodurch Lags und Dcs entstehen können. (Das liegt dann aber nicht am Server)
      Am besagten WE hatte ich auch nur Probleme mit Nos, alles andere lief flüssig )

      Unity Media ist wohl die Ursache wenn man folgenden Post betrachtet (Wurde gestern gepostet)

      Aalyanth wrote:

      Same, hatte während dem Afklern mit 3 von 4 Chars nen Dc.
      Wenn ich DCs hab liegt das entweder an Unity Media oder an Nostale, tippe hier mal auf die zwei Zusatz Channel...
      Hier nach zu lesen:
      KLICK

      "Rules are made to be broken... like buildings! Or people!"
      Dank geht an Riona für das Tolle Set
    • Unitymedia und die 2 Zusatzserver scheinen sich wohl nicht zu vertragen. Keine Ahnung wieso aber bei mir zu Hause spackt das Game und kick immer pünktlich zu jeder Stunde. An anderer stelle aber gleicher Nr. vom Louncher läuft es komischerweise reibungslos durch. Morgen Abend werde ich mehr wissen und sehen ob es wirklich an diesen beiden zusatzservern gelegen hat.
    • Moin ich hatte gerade ein Problem beim Starten des Launchers.

      1. Nach dem laden der Konfigurationsdatei kam nach etwas Zeit die Fehlermeldung "Die Installationsdatei für den Gameforge-Login ist nicht vorhanden und konnte nicht heruntergeladen werden. Vorgang wird abgebrochen.".
      2. Nach der Meldung habe ich versucht den Launcher nochmal zu starten was zu dieser Fehlermeldung führte "Gameforge Login Launcher läuft bereits, bitte versuche es noch einmal."
      3. Ich habe im Task-Manager die Nostale.exe - Dateien geschlossen und lande wieder bei 1.
      4. Nun bemerkte ich das sich mein Router wohl aufgehängt hat was zur Folge hatte das ich kein Internet habe. Ich starte also meinen Router neu und lande wieder bei 1.
      5. Schön und gut ich starte also meinen PC neu und nun funktioniert wieder alles.
      Die Situation wollte ich nur mal mitteilen weil das wohl kein ideales Verhalten für einen Launcher ist.
    • SO HÖRET MICH AN, IHR GROßEN UND ALTEN!

      Ich, ein Winzling, dessen Name Eurer unwürdig ist, ersuche Eure Hilfe!


      Ja moin.
      Also, kann aktuell nicht das beste Spiel der Welt spielen, weil es nicht startet.
      Es fing alles mit einem Windoof 10 Update vor ein paar Tagen an. Danach war der Launcher schon etwas zickig, ich musste ihn mehrmals neustarten, bis er alle Updates geprüft hatte und ich mich einloggen durfte. Nach dem letzten Nos-Update nun ging allerdings gar nichts mehr. Ich musste nun abermals wieder mehrere Male das Spiel neustarten, weil ich nicht über den anfänglichen loading screen kam (hat sich irgendwann von selbst geschlossen, Prozess war aber immer noch aktiv, sodass ich ihn erst manuell per Task-Manager beenden musste).
      Hat also alles nichts gebracht, ergo Nos deinstalliert. Alle Ordner, die mich auch nur im entferntesten an meine alte Flamme erinnerten, wurden entfernt und nun versuche ich seit einiger Zeit, das Spiel wieder zu installieren. Jedoch bleibt das Problem bestehen, dass ich nicht über den loading screen zu Beginn komme. Keine Fehlermeldung, nichts. Es hört bereits bei "Gameforge-Login wird heruntergeladen..." auf.

      Der ehrenwerte Herr @Flipper hat bereits keine Zeit und Müh gescheut, mir zur Hand zu gehen ( ;) ), aber es hat trotzdem nichts funktioniert. (firewall, antiviren ausgeschaltet, DNS Server nachgeguckt, Häkchen bei Nos "Als Admin. starten" hinzugefügt)
      Auf eine ältere Win 10 Version kann ich nicht mehr zurückwechseln, weil existiert komischerweise nicht. (Support wurde wohl eingestellt) Habe weder andere Spiele auf der Platte, noch habe ich mehr RAM gedownloadet oder sonst irgendwas angestellt. Ich war nicht mal auf ominösen Seiten, schwöre!
      Ich bin mit meinem Latein am Ende, also bitte, helft einem Leyen dabei, das Wochenende wieder mit Nos verbringen zu dürfen. Ich habe schon viel zu viel real life über die letzten Tage ertragen müssen, danke!

      Schönen Freitagabend, meine Dudes und Dudettes.

      PS:
      Display Spoiler
      (ノಠ益ಠ)ノ彡┻━┻

      The post was edited 2 times, last by Dextra ().