Pinned [Guide] Nosmallprobleme

    • sonstiges

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ~DerPaladin~ wrote:

      Seit dem ich von Wind7 auf Wind10 umgestiegen bin, funktioniert die NosMall nicht mehr. Jedes mal wenn ich sie öffne kommt nur eine Fehlermeldung:
      Fehler
      Ein Fehler ist aufgetreten.
      Was tun mit diesem Fehler?
      Schließe dieses Fenster und versuche es erneut.

      Was aber absolut gar nichts bringt....
      Ich habe nun fast alles probiert, mehrfach, was hier vorgeschlagen wird. Und nichts bringgt was. Gleiches Problem wie vorher und keiner hat eine Lösung.
      IE 11
      Windows 10
    • Also wirklich hilfe hab ich bisher auch noch nicht bekommen.

      @Violencia Ja hab die Schritte ebenfalls befolgt, ohne nennenswerte Änderung. Danke nochmal, ich hab's grad nochmal überprüft.

      Muss leider sagen, dass ich zu diesem Thema nichts mehr erwarte. Wurde jetzt schon vom Ticketsystem in den IRC, von dort zum Forum, von dort wieder ins Ticketsystem und von dort wieder ins Forum geschickt...

      Hab jetzt mal Jophiel angeschrieben (Jetzt ist gut, das war am 18.12.2018) und warte immernoch auf eine Antwort. Vom Ticketsupport hieß es, es kann über die Weihnachtstage dauern. Die sind jetzt auch schon seit fast 2 Monaten rum...

      Aber hey: Wenn ich mal viel Geduld mitbringe und im Spiel gerade nichts Besseres zu tun habe, kann ich diesen Fehlerloop solange wiederholen, bis es dann vielleicht doch mal klappt. Und ja das ist wirklich sehr zeitaufwendig.
    • Wildbomba wrote:

      Also wirklich hilfe hab ich bisher auch noch nicht bekommen.

      @Violencia Ja hab die Schritte ebenfalls befolgt, ohne nennenswerte Änderung. Danke nochmal, ich hab's grad nochmal überprüft.

      Muss leider sagen, dass ich zu diesem Thema nichts mehr erwarte. Wurde jetzt schon vom Ticketsystem in den IRC, von dort zum Forum, von dort wieder ins Ticketsystem und von dort wieder ins Forum geschickt...

      Hab jetzt mal Jophiel angeschrieben (Jetzt ist gut, das war am 18.12.2018) und warte immernoch auf eine Antwort. Vom Ticketsupport hieß es, es kann über die Weihnachtstage dauern. Die sind jetzt auch schon seit fast 2 Monaten rum...

      Aber hey: Wenn ich mal viel Geduld mitbringe und im Spiel gerade nichts Besseres zu tun habe, kann ich diesen Fehlerloop solange wiederholen, bis es dann vielleicht doch mal klappt. Und ja das ist wirklich sehr zeitaufwendig.
      Wenn du es mit dem Handy versuchst, dann über Mobile Daten oder über WLAN?
      Könnte sein, dass entweder der Browser (woran ich nicht glaube, wenn es mit dem Handy auch nicht geht) oder der Router (evtl. Fritzbox?) da irgendwas blockt
      Hast du die selben Browsereinstellungen (Cookies und Cache) auch beim Handy mal übernommen?
      Passiert das nur auf dem einen Account oder auf allen (falls du keinen weiteren hast dann probiere es doch mal aus)?
      Hast du alle aktuellen Windowsupdates installiert?

      The post was edited 1 time, last by -Electroshokk- ().

    • ~DerPaladin~ wrote:

      ~DerPaladin~ wrote:

      Seit dem ich von Wind7 auf Wind10 umgestiegen bin, funktioniert die NosMall nicht mehr. Jedes mal wenn ich sie öffne kommt nur eine Fehlermeldung:
      Fehler
      Ein Fehler ist aufgetreten.
      Was tun mit diesem Fehler?
      Schließe dieses Fenster und versuche es erneut.

      Was aber absolut gar nichts bringt....
      Ich habe nun fast alles probiert, mehrfach, was hier vorgeschlagen wird. Und nichts bringgt was. Gleiches Problem wie vorher und keiner hat eine Lösung.IE 11
      Windows 10
      Ich bin nun noch mehr verwirrt, über WLAN geht die Mall ingame nicht aber wenn ich über mobilen Hotspot rein gehe?
    • ~DerPaladin~ wrote:

      ~DerPaladin~ wrote:

      Ich habe nun fast alles probiert, mehrfach, was hier vorgeschlagen wird. Und nichts bringgt was. Gleiches Problem wie vorher und keiner hat eine Lösung.IE 11Windows 10
      Ich bin nun noch mehr verwirrt, über WLAN geht die Mall ingame nicht aber wenn ich über mobilen Hotspot rein gehe?

      Hat vielleicht die Person die bei euch euren Router/Modem eingerichtet hat, die Seite blockiert? Falls ja kannst du das im Modem WebInterface ändern.
      Die IGMall greift ja auf eine Website zu und die Mall läuft nun über Google Chrome und nicht mehr über IE.
    • Nein, das is sogar egal mit welchem PC oder Laptop ich das mache. Hab mich mal bei nem Freund eingeloggt und dort geht es auch nicht.

      @-Electroshokk- Ich kann den Mall zwar über das Smartphone öffnen, aber da kann ich ja trotzdem meine Daily Box nicht abholen... Um die geht es ja hauptsächlich. Die Handhabung auf dem Smartphone ist btw auch ein Krampf. Ja dort geht es über Mobile Daten. Kanns mal über WLAN ausprobieren.

      Bei mir zu Hause ist niemand, der Seiten blockieren kann. Blockiert ist die Seite nicht, dann hätte ich ja grundsätzlich keinen Zugriff. Hier kann es bei mehrmaligen Versuchen sporadisch mal passieren, dass es doch klappt. Hier gilt jedoch die Regel: Je öfter man klicken muss, desto höher das Risiko, dass der Fehler wieder auftritt.
    • Wildbomba wrote:

      Nein, das is sogar egal mit welchem PC oder Laptop ich das mache. Hab mich mal bei nem Freund eingeloggt und dort geht es auch nicht.

      @-Electroshokk- Ich kann den Mall zwar über das Smartphone öffnen, aber da kann ich ja trotzdem meine Daily Box nicht abholen... Um die geht es ja hauptsächlich. Die Handhabung auf dem Smartphone ist btw auch ein Krampf. Ja dort geht es über Mobile Daten. Kanns mal über WLAN ausprobieren.

      Bei mir zu Hause ist niemand, der Seiten blockieren kann. Blockiert ist die Seite nicht, dann hätte ich ja grundsätzlich keinen Zugriff. Hier kann es bei mehrmaligen Versuchen sporadisch mal passieren, dass es doch klappt. Hier gilt jedoch die Regel: Je öfter man klicken muss, desto höher das Risiko, dass der Fehler wieder auftritt.
      Hast du die Sicherheitseinstellungen im IE (bzw. auch Chrome, keine Ahnung welcher Browser tatsächlich genutzt wird) nochmal überprüft?

      "https://*.gameforge.com" muss Cookies speichern können
      und die Zeit auf dem Computer sollte auf "Uhrzeit und Zeitzone automatisch festlegen" gestellt sein
    • jimmyBoy wrote:

      Hat vielleicht die Person die bei euch euren Router/Modem eingerichtet hat, die Seite blockiert? Falls ja kannst du das im Modem WebInterface ändern.
      Die IGMall greift ja auf eine Website zu und die Mall läuft nun über Google Chrome und nicht mehr über IE.
      Dort ist nichts derartiges eingestellt, habe dies mehrfach überprüft. Das die Mall jetzt über Chrome laufen ist ist mir aber neu.
    • -Electroshokk- wrote:

      Hast du die Sicherheitseinstellungen im IE (bzw. auch Chrome, keine Ahnung welcher Browser tatsächlich genutzt wird) nochmal überprüft?
      Was soll denn dort genau eingestellt werden? Hab https://*.gameforge.com dort als vertrauenswürdig eingetragen. Die Uhrzeit ist immer auf Automatisch eingestellt. Cookies können bei mir grundsätzlich gespeichert werden.